Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Message delivery to global groups does not work in Exchange Server 2003 or in Exchange 2000 Server


View products that this article applies to.

Symptoms

When a user sends a message to a global distribution or security group in a multidomain forest, the users in the global distribution group may not receive the message. The last entry in the tracking logs is a submission to categorizer.

The person who sends the message does not receive a non-delivery report (NDR). The sent message disappears and is not delivered. The message to the Global DL that has disappeared in CAT cannot be retrieved. It is not in the Queue directory or in the Temp table.

Mail that is sent directly to individual members of the global groups delivers successfully.

↑ Back to the top


Cause

This issue can occur if you use global distribution groups in a multidomain forest. Domain global distribution group membership appears only on global catalogs in the domain of that group.

↑ Back to the top


Resolution

To resolve this issue, use universal distribution groups rather than global or domain local scope to ensure proper e-mail delivery. Universal distribution groups most closely resemble Exchange Server 4.x, 5.0, and 5.5 distribution lists.

↑ Back to the top


More information

There are three scopes for distribution group accounts in Microsoft Windows 2000 Server: domain local, global, and universal.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
231273 Group type and scope usage in Windows

↑ Back to the top


Keywords: KB271930, kbprb, kbarchive, kbnosurvey

↑ Back to the top

Article Info
Article ID : 271930
Revision : 4
Created on : 1/10/2015
Published on : 1/10/2015
Exists online : False
Views : 368