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Error: Project Employee does not exist message in the project pages of Business Portal for Microsoft Dynamics SL


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Symptoms

When you browse to various pages in the Project center of Business Portal for Microsoft Dynamics SL, you receive the following error:

Error: Project Employee does not exist message



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Cause

Cause 1 - The incorrect company is selected in the company drop-down box in Business Portal. See Resolution 1.

Cause 2 - The Business Portal user is not mapped to the Project Employee advanced role in Business Portal. See Resolution 2.

Cause 3 - The project employee is set to inactive in Microsoft Dynamics SL. See Resolution 3.

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Resolution

Resolution 1 - Verify that you have selected the correct company in the company drop-down box in Business Portal. Project Employee assignments are company specific.

Resolution 2 - Assign the appropriate Project Employee advanced role to the Business Portal user. To do this, follow these steps:

  1. Logon to Business Portal as an Administrator
  2. From the Business Portal home page, select Site Actions -> Site Settings
  3. Under Business Portal Administration, select Users
  4. In the User List, select the user receving the error
  5. On the Roles tab, select Modify
  6. Select the Project Employee advanced role for the appropriate company in the Role/Company drop-down box
  7. Select the appropriate employee ID in the grid and then click OK

Resolution 3 - Verify the project employee is set to Active in Microsoft Dynamics SL.  To do this, follow these steps:

  1. Logon to Microsoft Dynamics SL
  2. Open the Employee and Resource Maintenance (PA.EMP.00) screen
  3. Select the employee ID in question
  4. Verify the Status field is set to Active


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Keywords: kbmbsmigrate, kbmbspartner, kbsurveynew, kb

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Article Info
Article ID : 2715104
Revision : 2
Created on : 2/3/2017
Published on : 2/3/2017
Exists online : False
Views : 263