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ExTRA.exe does not collect data if you select a scheduled task for a data collection in an Exchange Server 2010 environment


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Symptoms

Consider the following scenario:
  • You use Microsoft Exchange Troubleshooting Assistant (ExTRA.exe) to troubleshoot performance issues on a Microsoft Exchange Server 2010 server.
  • You select a scheduled task for a data collection in Exchange Troubleshooting Assistant.
In this scenario, only the Variables.txt file is generated in the data folder after the scheduled data collection.

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Cause

This issue occurs because the ExTRA.exe process does not define the application path and the configuration file path in the command line that is submitted to the task scheduler.

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Resolution

To resolve this issue, install the following update rollup:
2785908 Description of Update Rollup 5 version 2 for Exchange Server 2010 Service Pack 2

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about Microsoft Exchange Analyzers, go to the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2712001
Revision : 1
Created on : 1/7/2017
Published on : 12/14/2012
Exists online : False
Views : 332