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Information Rights Management trial service for Office is disrupted by certification error


View products that this article applies to.

Symptoms

Assume that you try to do one of the following:
  • Sign up for the Information Rights Management (IRM) trial service that is available through Microsoft Office
  • Open some content that is protected by the Information Rights Management trial service

You do this by using a Windows Live ID on a computer that is running Windows XP or Windows Vista.

However, in this situation, you receive the following error message:
Information rights Management Configuration Wizard cannot complete.

An error has occurred.

Your computer cannot be configured at this time because the Account Certification Service is not available. Please run this wizard again later. To close this wizard, click Cancel.
Additionally, you receive the following error message in Microsoft Outlook:
This service is temporarily unavailable. Ensure that you have connectivity to the server. This error could be caused because you are working offline, your proxy settings are preventing your connection, or you are experiencing intermittent network issues.
You may also receive a certificate warning that matches one of the following:
The Certificate Issuer for this site is untrusted or unknown.

The certificate you are viewing does not match the name of the site you are trying to view.

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Cause

This problem occurs because, as of May 18, 2012, the Universal Description, Discovery and Integration (UDDI) service that provides service discovery locations for the IRM trial service is no longer available.


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Resolution

To resolve these issues, you must update affected client computers so that they use a new set of Office IRM registry keys that point directly to the online certification pipeline. Affected client computers include those that are using the free IRM trial service in Microsoft Office 2003, in 2007 Microsoft Office system, and in Microsoft Office 2010 and that are running Windows XP or Windows Vista.

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows


To have us fix this problem for you, go to the "Fix it for me" section. If you prefer to fix this problem yourself, go to the "Let me fix it myself" section.

Fix it for me


To fix this problem automatically, click the Fix it button or link. Then click Run in the File Download dialog box, and follow the steps in the Fix it wizard.

Notes
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.

Then, go to the "Did this fix the problem?" section.

Let me fix it myself

Follow these steps, and then exit Registry Editor:
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate and then click the following registry key, depending on the version of Office.

    For Office 2003:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Common\DRM
    For 2007 Office system:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\12.0\Common\DRM
    For Office 2010:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\14.0\Common\DRM
    For 32-bit editions of Office 2010 running on 64-bit versions of Windows:
    HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Common\DRM
  3. On the Edit menu, point to New, and then click String value.
  4. Type CloudCertificationServer, and then press ENTER.
  5. On the Edit menu, click Modify.
  6. Type https://certification.drm.microsoft.com/certification, and then click OK.

Did this fix the problem?

  • Check whether the problem is fixed. If the problem is fixed, you are finished with this section. If the problem is not fixed, you can contact support.
  • We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the "Fix it for me" blog or send us an email.

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More Information

For software developers and RMS installations that use the pre-production trust hierarchy, the registry keys will be slightly different, as specified in the following procedure.

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows
Follow these steps, and then exit Registry Editor:
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate and then click the following registry key, depending on the version of Office.

    For Office 2003:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Common\DRM
    For 2007 Office system:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\12.0\Common\DRM
    For Office 2010:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\14.0\Common\DRM
    For 32-bit editions of Office 2010 running on 64-bit versions of Windows:
    HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Common\DRM
  3. On the Edit menu, point to New, and then click String value.
  4. Type CloudCertificationServer, and then press ENTER.
  5. On the Edit menu, click Modify.
  6. Type https://certification.isv.drm.microsoft.com/certification, and then click OK.

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Keywords: kb, kbprb, kbfix, kbexpertiseinter, kbsurveynew, kbfixme, kbmsifixme

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Article Info
Article ID : 2711170
Revision : 1
Created on : 1/7/2017
Published on : 9/4/2013
Exists online : False
Views : 362