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An error occurs when trying to install Microsoft Dynamics CRM 2011 from the Splash Screen: "Microsoft CRM Splash Screen has stopped working"


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Symptoms

When trying to install Microsoft Dynamics CRM from the Splash Screen with Internet Explorer 9, the following error occurs: "Microsoft CRM Splash Screen has stopped working"

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Cause

This issue has been recognized by Microsoft with the Splash Screen and Internet Explorer 9.

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Resolution

The current workaround to launch the Microsoft Dynamics CRM 2011 install is below:

1. Navigate to the location of the serversetup.exe in the install folder under \server\amd64-folder

2. Temporarily uninstall Internet Explorer 9

a. Point to the Start Menu and click Control Panel

b. Click Programs and Features

c. Click View Installed Updates

d. Scroll down under Microsoft Windows and right-click on Windows Internet Explorer 9

e. Choose uninstall




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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2709872
Revision : 1
Created on : 1/7/2017
Published on : 5/4/2012
Exists online : False
Views : 144