Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Share option is disabled when a user joins an online meeting that you created by using Lync Online Web Scheduler


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You schedule an online meeting by using Microsoft Lync Online Web Scheduler, and you invite multiple users to the meeting. 
  • You enable dial-in conferencing for the online meeting by using an Audio Conferencing Partner (ACP).
  • You and another user join the meeting.

In this scenario, the Share option in Lync Online Web Scheduler is unavailable (appears dimmed).

↑ Back to the top


Cause

This issue occurs because Lync Online Web Scheduler distributes shared resources from Lync Online servers incorrectly. 

↑ Back to the top


Resolution

Microsoft will deploy the update on Lync Online to resolve this issue.

↑ Back to the top


More Information

For more information about Lync Online Web Scheduler, go to the following Microsoft website:
Lync Online Web Scheduler

↑ Back to the top


Keywords: kbqfe, kbsurveynew, kbexpertiseinter, kbfix, kb

↑ Back to the top

Article Info
Article ID : 2709675
Revision : 2
Created on : 9/20/2018
Published on : 9/20/2018
Exists online : False
Views : 314