Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: MTA Logs Content Conversion Error 4096 for an Inbound Message


View products that this article applies to.

This article was previously published under Q270695

↑ Back to the top


Symptoms

When receiving a message from a foreign X.400 system, the Microsoft Exchange Server message transfer agent (MTA) may log an event similar to the following:
Source : MSExchangeMTA
Type : Warning
Category : X.400 Service
Event ID: 210
Description:
An internal MTA error occurred. Content conversion for message C=C;A=admd;P=prmd;L=ID failed. Conversion error: 4096, Object at fault: 0600006C, Original content type: 56010A01, New content type: 2A864886F7140501. PDU dump reference 23224 [MTA DISP:RESULT 22 112] (14)
After this event, you also see Event ID 290, which indicates that a non-delivery report (NDR) was sent for the message.

↑ Back to the top


Cause

The inbound message contained an attachment of zero length. The Exchange MTA was unable to decode this attachment correctly, resulting in the conversion failure.

↑ Back to the top


Resolution

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014� XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

↑ Back to the top


Keywords: KB270695, kbqfe, kbfix, kbexchange550sp4fix, kbexchange550presp4fix, kbbug

↑ Back to the top

Article Info
Article ID : 270695
Revision : 4
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 309