Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The E-mail Signature text box is not editable in Outlook Web App when you use Google Chrome in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

When you use Google Chrome to sign in to Outlook Web App in a Microsoft Exchange Server 2010 environment, the E-Mail Signature text box under the Settings tab is not editable.

↑ Back to the top


Cause

This issue occurs because the rich text editor (RTE) for the E-mail Signature text box is disabled in Outlook Web App when you use Google Chrome.


↑ Back to the top


Resolution

To resolve this issue, install the update rollup that is described in the following article in the Microsoft Knowledge Base: 
2685289 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 2

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2695022
Revision : 1
Created on : 1/7/2017
Published on : 5/29/2012
Exists online : False
Views : 288