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Junk Email settings do not work as expected after you migrate or move a mailbox to an Exchange Server 2010 SP1 Mailbox server


Symptoms

Consider the following scenario:
  • You configure the Junk Email settings of a mailbox by using Microsoft Outlook 2010 or by using Group Policy. Or, you configure the Junk Email settings on an individual basis.
  • You migrate or move the mailbox to a Microsoft Exchange Server 2010 Mailbox server that has Exchange Server 2010 Service Pack 1 (SP1) or a later update rollup installed.
In this scenario, the Junk Email settings do not work as expected. For example, you encounter one or more of the following issues:
  • Some messages are moved to the Junk Email folder in Outlook 2010 incorrectly.
  • Some messages are not moved to the Junk Email folder as expected.
  • The Junk Email filter lists in Outlook 2010 and in Outlook Web App are inconsistent.
  • When you configure new Junk Email settings by using Outlook 2010, the Exchange Server 2010 Mailbox server is not updated with these changes.

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Cause

This issue occurs because Exchange Server 2010 SP1 does not generate a change number when you migrate or move a mailbox. Therefore, the PR_CHANGE_KEY property of the Junk Email rules message is missing.

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Resolution

To resolve this issue, install the following update rollup before you move or migrate a mailbox:
2685289 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 2
Note This update rollup will not resolve this issue if you apply the update after you move or migrate a mailbox.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about the Outlook 2010 Junk Email filter, go to the following Microsoft website:For more information about how to deploy Junk Email settings by using Group Policy, go to the following Microsoft website:For more information about the PR_CHANGE_KEY property, go to the following Microsoft website:For more information about a similar issue that occurs after you move or migrate a mailbox, click the following article number to view the article in the Microsoft Knowledge Base:
2655142 Outlook Junk Email settings ignored after moving mailbox to Exchange Server 2010

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2695011
Revision : 1
Created on : 1/7/2017
Published on : 6/6/2012
Exists online : False
Views : 314