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Many ID 5450 status messages may be received when migrating clients to System Center 2012 Configuration Manager


View products that this article applies to.

Symptoms

When you migrate clients from Microsoft System Center Configuration Manager 2007 to Microsoft System Center 2012 Configuration Manager, you may receive many ID 5450 status messages that resemble the following:
MP has rejected registration request from client_name because the Client Certificate has insufficient key length.

Possible causes: The Client is earlier than Configuration Manager 2012 or did not generate or use a client certificate that meets the key length requirement.

Note This volume of status messages may cause issues with replication and performance and may cause a backlog of messages on Microsoft SQL Server.

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Cause

This problem occurs because clients may not register until the Auto-Upgrade code is run to upgrade them to the current version.

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Workaround

To work around this problem, create a new status message filter rule for each primary site to filter out the ID 5450 status messages while migration occurs. To do this, follow these steps:
  1. Select the Administration node in the Administration Console, and on the Site Configuration menu, click Sites.
  2. Select each primary site, one at a time, and repeat the following steps for each primary site:
    1. Click Status Filter Rules in the Ribbon, and then click Create.
    2. Click to select the Message ID check box, type 5450 in the ID field, and then click Next.
    3. Select Do not process lower-priority status filter rules, click Next two times, and then click Close.
    4. Increase the priority of the new rule so that the priority is just higher than Write all other messages to the site database and specify the period after which the user can delete the messages, and then click OK.

Note You should disable or delete rules after client migration is complete. You should do this because, when status message ID 5450 is logged under typical operations, such activity may be a sign of a problem in the environment.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbtshoot, kbprb, kbexpertiseinter, kbsurveynew, kb, SCCM

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Article Info
Article ID : 2692576
Revision : 3
Created on : 8/27/2018
Published on : 8/27/2018
Exists online : False
Views : 428