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No Uninstall Option for Windows Storage Server 2008 R2 Connector Software when Installed on a Mac Client


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Symptoms

Consider the following scenario:
  • You have a server running Windows Home Server 2011, Small Business Server 2011 Essentials or Windows Storage Server 2008 R2.
  • There are client computers running a Mac operating system which are used to connect to the server.
  • The Mac client connects to the server using the URL listed below to download and install the client connector software:
    http://<ServerName or <IP Address>:65510/connect/.
  • Installation completes successfully and you are able to connect to the server using the newly installed Launchpad application.
In this scenario, if you later try to uninstall the Microsoft Launchpad application, you will notice that there is no uninstall option.


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Cause

This is a known problem when installing the connector software on a Mac client computer.


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Resolution

In order to remove the connector software from the computer, log on to the Mac client and perform the steps below.
NOTE: The Microsoft Launchpad application shares the same name as a Mac appliction. It is important that you distinguish between the two before following the steps to uninstall the application. The Microsoft Launchpad application will have an icon that looks like this:
Launchpad

  1. If the Microsoft Launchpad application is open, click Launchpad from the top menu and click quit.
  2. Open the Applications Folder from the Go dropdown menu and locate and drag the Microsoft Launchpad application to the trash.
  3. Open the root of the hard drive and expand to and select …/Users/<User Name>/Library/Application Support/Microsoft, then select and drag the Launchpad folder to the trash.
  4. Open the root of the hard drive and expand to and select … /Library/Application Support/Microsoft, then select and drag the Launchpad folder to the trash.
  5. Open the root of the hard drive and expand to and select …/Library/Preferences, then select and drag the file ‘com.microsoft.launchpad.plist’ to the trash.
  6. Once all of the above steps have been completed, empty the Trash and reboot the Mac client.

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Keywords: kb

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Article Info
Article ID : 2688916
Revision : 1
Created on : 1/7/2017
Published on : 11/7/2012
Exists online : False
Views : 562