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A common area phone does not try to sign in after it disconnects from the server in a Lync Server 2010 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a common area phone that is running Microsoft Lync 2010 Phone Edition in a Microsoft Lync Server 2010 environment.
  • You sign in to the phone by using a common area phone account.
  • The administrator shuts down the Lync Server 2010 Front End server. Therefore, you receive the following error message on the phone:
    Signing in... Cannot sign in. There may be a problem with the server or with your network connection. Please check your network connection. Retrying…
  • The administrator restarts the Lync Server 2010 Front End server.
  • You wait for several minutes.
In this scenario, the phone does not sign in automatically as expected.

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Cause

This issue occurs because there is a problem in the logic that is used to retry the sign-in process in common area phones. Therefore, the common area phone does not try to reconnect to the server.

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Resolution

To resolve this issue, install the appropriate cumulative update for the telephone that you are using:
For HP 4110 and HP 4120 telephones
2672743 Description of the cumulative update for Lync 2010 Phone Edition for HP 4110 and HP 4120: February 2012

For Polycom CX500, Polycom CX600, and Polycom CX3000 telephones
2672349 Description of the cumulative update for Lync 2010 Phone Edition for Polycom CX500, Polycom CX600, and Polycom CX3000: February 2012

For Aastra 6721ip and Aastra 6725ip telephones
2672352 Description of the cumulative update for Lync 2010 Phone Edition for Aastra 6721ip and Aastra 6725ip: February 2012

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Workaround

To work around this issue, use one of the following steps.

Method 1
Restart the phone.

Method 2
Press Cancel, and then sign in to the phone by using the common area phone account.

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More Information

For more information about how to configure a common area phone, visit the following Microsoft website:The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2688319
Revision : 1
Created on : 1/7/2017
Published on : 5/14/2012
Exists online : False
Views : 377