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Computer that supports the iLO 3 feature cannot enter hibernation in Windows 7 SP1 or in Windows Server 2008 R2 SP1


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a computer that is running Windows 7 Service Pack 1 (SP1) or Windows Server 2008 R2 SP1.
  • The computer has a motherboard that supports the Integrated Lights-Out (iLO) 3 feature.
  • The computer tries to enter hibernation.
In this scenario, the computer restarts before the computer enters hibernation. Additionally, an event that indicates that an unexpected shutdown occurred is logged.

Note This issue does not occur if the hotfix that is described in the following Microsoft Knowledge Base (KB) article is installed on the computer:
2496744 A black screen is displayed when a Windows 7 SP1-based or Windows Server 2008 R2 SP1-based computer tries to enter hibernation

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Cause

This issue occurs because the Errata.inf file is changed to prevent Active State Power Management (ASPM) from changing the power management state in Windows 7 SP1 and in Windows Server 2008 R2 SP1.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 7 SP1 or Windows Server 2008 R2 SP1.

For more information about how to obtain a Windows 7 or Windows Server 2008 R2 service pack, click the following article number to view the article in the Microsoft Knowledge Base:

976932 Information about Service Pack 1 for Windows 7 and for Windows Server 2008 R2

Registry information

To apply the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 7 and Windows Server 2008 R2 file information notes
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:
    VersionProductMilestoneService branch
    6.1.760
    1.21xxx
    Windows 7 and Windows Server 2008 R2SP1LDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 R2 and for Windows 7" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Errata.inf6.1.7601.2193979,94209-Mar-201216:07x86
For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Errata.inf6.1.7601.2193979,94209-Mar-201216:06x64
For all supported IA-64-based versions of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Errata.inf6.1.7601.2193979,94209-Mar-201216:05IA-64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7
File nameX86_microsoft-windows-erratamanager_31bf3856ad364e35_6.1.7601.21939_none_70a6e5a5e34538f7.manifest
File versionNot Applicable
File size3,103
Date (UTC)09-Mar-2012
Time (UTC)14:28
PlatformNot Applicable
Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameAmd64_microsoft-windows-erratamanager_31bf3856ad364e35_6.1.7601.21939_none_ccc581299ba2aa2d.manifest
File versionNot Applicable
File size3,105
Date (UTC)09-Mar-2012
Time (UTC)16:09
PlatformNot Applicable
Additional files for all supported IA-64-based versions of Windows Server 2008 R2
File nameIa64_microsoft-windows-erratamanager_31bf3856ad364e35_6.1.7601.21939_none_70a8899be34341f3.manifest
File versionNot Applicable
File size3,104
Date (UTC)09-Mar-2012
Time (UTC)15:22
PlatformNot Applicable

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Keywords: kb, kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseinter

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Article Info
Article ID : 2687190
Revision : 1
Created on : 3/21/2017
Published on : 4/11/2012
Exists online : False
Views : 228