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ACC2000: Turkish: "An Error Occurred Trying to Load Import/Export Specification"


View products that this article applies to.

This article was previously published under Q268379

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Symptoms

Saved import and export specifications cannot be loaded in Access 2000 databases when the computer's regional settings are set to Turkish. You can create import and export specifications by using the interface of the Import Wizard, but you cannot subsequently view, load, or change the specifications through the wizard.

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Cause

The problem is caused by the Text Import Wizard incorrectly interpreting a Turkish lowercase "i". The Text Import Wizard assumes that this is equivalent to an uppercase "I". However, Turkish has two versions of the letter "i", a dotted one and one that is not dotted. The uppercase version of a dotted lowercase "i" in Turkish is a dotted uppercase one.

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Resolution

To correct this problem, obtain the latest service pack for Microsoft Office 2000.

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
276367� OFF2000: How to Obtain the Latest Office 2000 Service Pack
IMPORTANT: Before you install Microsoft Office 2000 Service Pack 3 (SP-3), you must have Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a) installed first.

For additional information about how to obtain Office 2000 Service Release 1/1a, click the following article number to view the article in the Microsoft Knowledge Base:
245025� OFF2000: How to Obtain and Install Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a)

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Workaround

Copy and paste the table MSysIMEXSpecs as MSysIMEXSpecs (make sure that you use the Turkish uppercase "I" with a dot).

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB268379, kbqfe, kbfix, kbbug

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Article Info
Article ID : 268379
Revision : 5
Created on : 12/16/2002
Published on : 12/16/2002
Exists online : False
Views : 398