Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Changes made to Video Hardware Acceleration settings in a System Center 2012 Configuration Manager Remote Control session are reverted when the session ends


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a Microsoft System Center 2012 Configuration Manager site server and a Microsoft System Center 2012 Configuration Manager Client.
  • The Video Hardware Acceleration setting on the Configuration Manager Client is set to Full.
  • A Remote Control session is established to the Configuration Manager Client.
  • The Video Hardware Acceleration setting is changed during the Remote Control session. For example, you change the setting from Full to None.
  • You exit the Remote Control session as usual.

In this scenario, the Video Hardware Acceleration setting is set back to Full on the client after the Remote Control session is exited. You would expect the setting to remain the same as you set it during the remote control session.

↑ Back to the top


Cause

This occurs because of the design of Remote Control in System Center 2012 Configuration Manager. When a Remote Control session is established, the current Hardware Acceleration setting on the client is recorded, and Hardware Acceleration is disabled for performance reasons. After the Remote Control session, the original Hardware Acceleration setting is restored. This causes any change made to Hardware Acceleration during the session to be overwritten with the original setting.

↑ Back to the top


Workaround

To work around this issue, a member of the local Administrator group on the client must adjust the settings outside a System Center Configuration Manager Remote Control session.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbtshoot, kbprb, kbexpertiseinter, kbsurveynew, kb, SCCM

↑ Back to the top

Article Info
Article ID : 2680765
Revision : 3
Created on : 8/27/2018
Published on : 8/27/2018
Exists online : False
Views : 465