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XCLN: Outlook 8.03 Cannot Connect to Exchange Server 5.5, Cannot Resolve Mailbox Name


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This article was previously published under Q267995

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Symptoms

When you attempt to log on to Exchange Server 5.5, using Microsoft Outlook 8.03 running on a Microsoft Windows NT 4.0-based client computer, the server may not be able to resolve your mailbox name during the name-checking process, and you cannot connect.

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Cause

This issue can occur when the Remote Procedure Call (RPC) service is not running on the client computer.

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Resolution

To resolve this behavior, install the RPC service, and then restart the client computer.

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Keywords: KB267995, kbprb, kbfix

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Article Info
Article ID : 267995
Revision : 4
Created on : 10/30/2006
Published on : 10/30/2006
Exists online : False
Views : 245