Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"System Message 10073—Unable to find specified error value in exception list" when you try to sign in to Microsoft Dynamics SL 2011


View products that this article applies to.

Symptoms

When you try to sign in to Microsoft Dynamics SL 2011, you receive the following error message:

System Message 10073—Unable to find specified error value in exception list.

↑ Back to the top


Cause

You receive this error message when multiple Microsoft Dynamics SL system databases point to the same Microsoft Dynamics SL application database.

↑ Back to the top


Resolution

To resolve this problem, follow these steps:
  1. Run the following statements against each Microsoft Dynamics SL system database by using SQL Server Management Studio to determine whether more than one Microsoft Dynamics SL system database points to the same Microsoft Dynamics SL application database:
    select distinct databasename from company

    select distinct databasename from domain
  2. If more than one Microsoft Dynamics SL system database points to the same Microsoft Dynamics SL application database, update or delete the invalid records in the company table and in the domain table. If you need help with this, contact Technical Support.

  3. Synchronize the database ownership and security. To do this, follow these steps:
    1. In the Administrative Tools item in Control Panel, double-click Microsoft Dynamics SL Database Maintenance.
    2. In the Destination SQL Server Name box, type the name of the server.
    3. In the Login ID box, type sa.
    4. In the Password box, type the password for the system administrator user.
    5. Click Connect.
    6. Click the Update Database tab.
    7. In the System Database Name box, select the system database.
    8. In the Databases area, select your application database or databases.
    9. In the Update Scenarios area, click Synchronize All Ownership & Security.
    10. Click Update Database.
    11. When the process is complete, close the Database Maintenance (98.290.00) screen.

↑ Back to the top


Keywords: kbmbsmigrate, kbmbspartner, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2679121
Revision : 2
Created on : 2/3/2017
Published on : 2/3/2017
Exists online : False
Views : 335