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An Install Software task that installs an App-V application stops responding in System Center Configuration Manager 2007 SP2


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You create an operating system deployment (OSD) task on a site server that has Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2) installed.
  • You configure the task to install a virtual application that is located on a Microsoft Application Virtualization (App-V) distribution point that has streaming enabled.

In this scenario, during a Task Sequence, the Install Software task that installs the App-V application stops responding.

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Cause

This issue occurs because the Location service does not locate the package correctly during the OSD process. 

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Resolution

The following hotfix package resolves the issue in the site server role of System Center Configuration Manager 2007 SP2. To resolve this issue, install the following hotfix package on the primary System Center Configuration Manager 2007 SP2 site server.

For more information about the steps to deploy a hotfix package to the System Center Configuration Manager 2007 SP2 site server, click the following article number to view the article in the Microsoft Knowledge Base:
2477182  System Center Configuration Manager 2007 hotfix installation guidance
Note The following hotfix package can be installed on a System Center Configuration Manager 2007 SP2 site server that is running an x86-based or x64-based version of an operating system:
Sccm2007-sp2-2678547-x86-enu.msi

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have System Center Configuration Manager 2007 SP2 installed.

Restart requirement

If you close the Configuration Manager Administrator console before you apply this hotfix, you do not have to restart the computer.  

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
System Center Configuration Manager 2007 file information notes
File nameFile versionFile sizeDateTimePlatform
Sccm2007ac-sp2-kb2678547-x86-enu.mspNot Applicable1,057,28001-Feb-201017:25Not Applicable
Tsmessaging.dll4.0.6487.2202494,95201-Feb-201017:25x86
Tsmessaging.dll4.0.6487.22021,002,85601-Feb-201017:25x64
Note There may be some other files updated because of dependencies. However, their binaries are not changed.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbqfe, kbfix, kbsurveynew, kbhotfixserver, kbautohotfix, kbexpertiseadvanced, kb

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Article Info
Article ID : 2678547
Revision : 2
Created on : 3/21/2017
Published on : 3/21/2017
Exists online : False
Views : 226