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The display name of a contact in address book is empty in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You use Microsoft Outlook in online mode in a Microsoft Exchange Server 2010 environment.
  • You create a contact in a public folder or in a mailbox.
  • You type a name in the Company field but leave the Full Name field empty.
  • You open the address book and then select the Contacts folder.
In this scenario, the display name of the contact is empty. However, you expect the display name of the contact to be the company name.

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Cause

This issue occurs because the displayed format for contacts in the address book does not include the company name.

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Resolution

To resolve this issue, install the following update rollup:
2661854  Description of Update Rollup 2 for Exchange Server 2010 Service Pack 2

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about how to create a contact in Outlook, visit the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2678414
Revision : 1
Created on : 1/7/2017
Published on : 4/16/2012
Exists online : False
Views : 322