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Cannot add CRM addin to the Favorites pane in Outlook 2010


Symptoms

A user is unable to add Microsoft Dynamics CRM entities to the Microsoft Outlook favorites when using Microsoft Dynamics CRM Client for Outlook with Microsoft Outlook 2010.

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Cause

Solutions Module in Outlook 2010 prevents CRM folders from being added to the favorites section.

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Resolution

  1. Close Outlook
  2. Click Start, click Run, type regedit, and then click OK
  3. Locate HKEY_CURRENT_USER\Software\Microsoft\MSCRMClient
  4. Right-click MSCRMClient, point to New, and then select DWORD (32-bit) Value
  5. Enter DisableSolutionsModule as the name
  6. Right-click the DisableSolutionsModule REG_DWORD subkey, select Modify, and then set the value to 1
  7. Run the Outlook.exe file as admin
  8. C:\Program Files (x86)\Microsoft Office\Office14\Outlook.exe
  9. Right click the Outlook.exe file and run as administrator
  10. Now try to add the CRM addin under the favorites in Outlook 2010

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Keywords: kbmbsmigrate, kbmbspartner, vkball, kb

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Article Info
Article ID : 2676948
Revision : 1
Created on : 1/8/2017
Published on : 9/28/2012
Exists online : False
Views : 73