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Collection Notes do not print on the Collections Management reports in Microsoft Dynamics GP


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Symptom

When Collections Management reports are being run using a query, the full collection note is not printing. You may be seeing random notes printing or none at all. This occurs even if you choose to include 'All Notes' in the Collection Management Reports window.

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Cause

The Action ID field was left empty when the collection note was created in the Collection Management Notes window.  

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Resolution

  1. Populate the Action ID field in order for the notes to print. To do this, on the Transactions menu, point to Sales and then click Collection Main.
  2. Select the Customer ID of the customer whose note you need to fix.
  3. Find the note in the scrolling section at the bottom of the window and double click on it to open the Collections Management Notes window.
  4. Populate the Action ID field.

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Keywords: kbmbspartner, kbmbsmigrate, kb

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Article Info
Article ID : 2675995
Revision : 1
Created on : 1/7/2017
Published on : 5/17/2012
Exists online : False
Views : 208