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The Interactive Diagnostics feature in Prodiance Spreadsheet IQ 5.5 does not highlight any cells in an Excel workbook


Symptoms

Assume that you try to analyze spreadsheets in an Excel workbook by using the Interactive Diagnostics feature in Prodiance Spreadsheet IQ 5.5. In this situation, the feature does not highlight any cells in the workbook.

Note This issue occurs when Prodiance Spreadsheet IQ 5.5 is installed by another user.

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Cause

This issue occurs because the installation of Prodiance Spreadsheet IQ 5.5 enables the Interactive Diagnostics feature only for the user who performed the installation.

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Resolution

To resolve this issue, uninstall Prodiance Spreadsheet IQ 5.5, and then install this hotfix. After you install this hotfix, the version of Prodiance Spreadsheet IQ is updated to 5.5.1.1.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have an activated Prodiance Spreadsheet IQ 5.5 license.

Registry information

To apply the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2672841
Revision : 1
Created on : 1/7/2017
Published on : 2/28/2012
Exists online : False
Views : 77