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Error message when you try to add a service fee to a project in Project Accounting in Microsoft Dynamics GP: "Fiscal information does not exist for service fee dates”


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Symptom

When you try to add a service fee to a project in Project Accounting you receive the following message:

 
“Fiscal information does not exist for service fee dates. Please enter fee ID in Fee Detail Window.”

You tried to change the date and then receive the following message: 

"Fiscal information does not exist for the date range. The fiscal year must exist in order to create the periodic records."


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Cause

The fee is defaulting in with an End Date which is not part of a valid fiscal year.  

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Resolution

1. Enter the fee in the Fee Entry window. To open the Fee Entry winow, on the Cards menu, point to Project, point to Project, select your project, and then click Fees.
2. Put your cursor in an empty row of the Project and Service Fees area, and click the expansion box next to Fee ID to open the Fee Details window.
3. Enter your service fee here in Fee Details.


You should notice that the Begin Date for your fee will default with the Begin Date of the project and then go for a year. Adjust as necessary so that the dates you are using are within fiscal years that you have set up.  

Note: If necessary you can create a new fiscal year in the Fiscal Periods Setup window. To access this window on the Microsoft Dynamics GP menu, point to Tools, point to Setup, point to Company, and then click Fiscal Periods.


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Keywords: kbmbspartner, kbmbsmigrate, kb

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Article Info
Article ID : 2670932
Revision : 1
Created on : 1/7/2017
Published on : 6/15/2012
Exists online : False
Views : 169