Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

A user cannot sign in by using a mobile device in a Lync Server 2010 environment that has Mobility Service deployed


View products that this article applies to.

Symptoms

Assume that you deploy Microsoft Lync Server 2010 Mobility Service in a Lync Server 2010 environment. When Mobility Service encounters an unhandled exception, a user cannot sign in by using a mobile device. Additionally, the following event is logged in the Application log on the server:

↑ Back to the top


Cause

This issue occurs because Mobility Service does not correctly process the unhandled exception. This causes a deadlock in the service.

↑ Back to the top


Resolution

To resolve this issue, install either of the following updates:
2665325 Description of the update for Lync Server 2010, Mobility Service: February 2012
2675053 Description of the cumulative update for Lync Server 2010, Mobility Service: February 2012


↑ Back to the top


Workaround

To work around this issue, recycle the W3wp.exe process when the issue occurs, and then users can sign in.

↑ Back to the top


Keywords: kbqfe, kbfix, kbexpertiseinter, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2670434
Revision : 1
Created on : 1/7/2017
Published on : 3/1/2012
Exists online : False
Views : 318