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"0x00000019" Stop error when you use Internet Explorer 8 to browse webpages in Windows Vista or in Windows Server 2008


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You use Windows Internet Explorer 8 to browse webpages on a computer that is running Windows Vista or Windows Server 2008.
  • You have multiple tabs open. You use some tabs for browsing, some tabs for streaming media content, and some tabs for opening PDF links.
  • The following registry value is set to 0:
    HKLM\Software\Microsoft\Internet Explorer\Main\TabProcGrowth
In this scenario, the computer crashes. Additionally, you receive a Stop error message that resembles the following:
STOP: 0x00000019 (parameter1, parameter2, parameter3, parameter4)
Notes
  • This Stop error describes a BAD_POOL_HEADER issue.
  • The parameters in this error message depend on the configuration of the computer. 
  • Not all "0x00000019" Stop errors are caused by this issue.

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Cause

This issue occurs because the user session runs out of video memory and then follows an error path. 

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running one of the following operating systems:
  • Windows Vista Service Pack 1 (SP1)
  • Windows Vista Service Pack 2 (SP2)
  • Windows Server 2008
  • Windows Server 2008 Service Pack 2 (SP2)
For more information about how to obtain a Windows Vista service pack, click the following article number to view the article in the Microsoft Knowledge Base:

935791 How to obtain the latest Windows Vista service pack

For more information about how to obtain a Windows Server 2008 service pack, click the following article number to view the article in the Microsoft Knowledge Base:

968849 How to obtain the latest service pack for Windows Server 2008

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows Vista and Windows Server 2008 file information notes
Important Windows Vista hotfixes and Windows Server 2008 hotfixes are included in the same packages. However, only "Windows Vista" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows Vista" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.
    VersionProductSR_LevelService branch
    6.0.600
    0.
    20xxx
    Windows VistaRTMLDR
    6.0.600
    1.
    22xxx
    Windows Vista and Windows Server 2008SP1LDR
    6.0.600
    2.
    22xxx
    Windows Vista and Windows Server 2008SP2LDR
  • Service Pack 1 is integrated into the release version of Windows Server 2008. Therefore, RTM milestone files apply only to Windows Vista. RTM milestone files have a 6.0.0000.xxxxxx version number.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 and for Windows Vista" section. MUM files and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintaining the state of the updated component. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows Server 2008 and of Windows Vista
File nameFile versionFile sizeDateTime
Cdd.dll7.0.6002.2278937,37601-Feb-201214:46
Dxgkrnl.sys7.0.6002.22789638,33601-Feb-201217:00
For all supported x64-based versions of Windows Server 2008 and of Windows Vista
File nameFile versionFile sizeDateTime
Cdd.dll7.0.6002.2278947,10401-Feb-201215:25
Dxgkrnl.sys7.0.6002.22789900,99201-Feb-201216:56
For all supported IA-64-based versions of Windows Server 2008
File nameFile versionFile sizeDateTime
Cdd.dll7.0.6002.22789105,98401-Feb-201214:43
Dxgkrnl.sys7.0.6002.227892,008,44801-Feb-201216:48

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows Vista and for Windows Server 2008

Additional files for all supported x86-based versions of Windows Vista and of Windows Server 2008
File nameX86_e22b60be760419d3699e1095025a37e7_31bf3856ad364e35_7.0.6002.22789_none_f10714a3a4f1c14e.manifest
File versionNot applicable
File size696
Date (UTC)01-Feb-2012
Time (UTC)17:04
File nameX86_microsoft-windows-lddmcore_31bf3856ad364e35_7.0.6002.22789_none_9f5bb7e784f00d2f.manifest
File versionNot applicable
File size8,862
Date (UTC)01-Feb-2012
Time (UTC)17:05
Additional files for all supported x64-based versions of Windows Vista and of Windows Server 2008
File nameAmd64_484c5c794874f8b33a7484e13fc1fab3_31bf3856ad364e35_7.0.6002.22789_none_4659323f7af80c3b.manifest
File versionNot applicable
File size700
Date (UTC)01-Feb-2012
Time (UTC)17:04
File nameAmd64_microsoft-windows-lddmcore_31bf3856ad364e35_7.0.6002.22789_none_fb7a536b3d4d7e65.manifest
File versionNot applicable
File size9,127
Date (UTC)01-Feb-2012
Time (UTC)17:05
Additional files for all supported IA-64-based versions of Windows Server 2008
File nameIa64_9470f39736df01457fd53b62f0410288_31bf3856ad364e35_7.0.6002.22789_none_51982163ca343224.manifest
File versionNot applicable
File size698
Date (UTC)01-Feb-2012
Time (UTC)17:04
File nameIa64_microsoft-windows-lddmcore_31bf3856ad364e35_7.0.6002.22789_none_9f5d5bdd84ee162b.manifest
File versionNot applicable
File size9,120
Date (UTC)01-Feb-2012
Time (UTC)17:05

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2669443
Revision : 1
Created on : 1/7/2017
Published on : 3/14/2012
Exists online : False
Views : 153