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Error messages after the Management Reporter service account password expires


View products that this article applies to.

Symptoms

You receive the following error message when you sign in to a company in Microsoft Management Reporter:

The MRProcessService service was unable to log on as <domain\username> with the currently configured password due to the following error:
Logon failure: unknown user name or bad password.


You may also receive the error:

Error 1069: The service did not start due to a logon failure

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Cause

The Active Directory domain account that is used for the Management Reporter Process Service or the Management Reporter application pool has an expired password.

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Resolution

Update the password stored for the Management Reporter service account for the Windows Service and IIS. To perform this, follow these steps:
  1. All users must exit the Management Reporter Report Designer and Report Viewer applications.
  2. Change the password for the account. To do this, log on to a computer joined to your domain as the Active Directory account selected to run the Management Reporter services and change the password. Or, you can request that a network administrator change the account’s password for you.
  3. The old password is saved with the configuration of the services and must manually be changed. Follow the steps in the appropriate section here, based on your operating system version, to update the passwords:

Windows Server 2003


  1. Click Start, click Administrative Tools, and then click Services.
  2. Locate the Management Reporter Process Service.
  3. Right-click the service named Management Reporter Process Service and then click Stop. Repeat this step until the Status no longer displays Started. If the service is already stopped, the Stop option will not be available and you may continue to the next step.
  4. Right-click the service named Management Reporter Process Service and then click Properties.
  5. Click the Log On tab.
  6. Select This account.
  7. Click Browse.
  8. Enter the domain\username of the account that you want to select, or click Advanced to search.
  9. Click Check Names to verify the account can be found.
  10. Click OK.
  11. Delete the password entered in the Password and Confirm Password fields.
  12. Enter the correct password for the domain account in the Password and Confirm Password fields.

    Note Make sure that you type the password correctly as the password is not validated against the account’s current network password.
  13. Click Apply.
  14. Click OK.
  15. Open the Internet Information Services (IIS) Manager. To do this, click Start, click Control Panel, click Administrative Tools, and then click Internet Information Services (IIS) Manager.
  16. Expand the computer name and select the Application Pools folder.
  17. Right-click the Management Reporter application pool and select Stop. If the State listed already says Stopped, you may skip this step.
  18. Right-click the Management Reporter application pool, and then click Properties.
  19. Click the Identity tab.
  20. Select Configurable.
  21. Click Browse.
  22. Enter the domain\username of the account that you want to select, or click Advanced to search.
  23. Click Check Names to verify the account can be found.
  24. Click OK.
  25. Enter the password in the Password field.
  26. Click Apply.
  27. Re-enter the password for the account in the Please re-enter the password to confirm window.
  28. Click OK.
  29. Click OK again to return to IIS Manager window.

    Note Make sure that you type the password correctly as the password is not validated against the account’s current network password.
  30. Right-click the Management Reporter application pool, and then click Start.
  31. Click Start, click Control Panel, click Administrative Tools, and then click Event Viewer.
  32. Click Application to select the Application log.
  33. Review the log to verify no error messages occurred when you started the Management Reporter application pool.
  34. Click System to select the System log.
  35. Review the log to verify no error messages occurred when you started the Management Reporter application pool.
  36. Click Start, click Control Panel, click Administrative Tools, and then click Services.
  37. Locate the Management Reporter Process Service.
  38. Right-click the service named Management Reporter Process Service and then click Start.
  39. Click Start, click Control Panel, click Administrative Tools, and then click Event Viewer.
  40. Click Application to select the Application log.
  41. Review the log to verify no error messages occurred when you started the Management Reporter Process Service.
  42. Click System to select the System log.
  43. Review the log to verify no error messages occurred when you started the Management Reporter Process Service.
Windows Server 2008

  1. Click Start, click Control Panel, click Administrative Tools, and then click Services.
  2. Locate the Management Reporter Process Service.
  3. Right-click the service named Management Reporter Process Service and then click Stop. Repeat this step until the Status no longer displays Started. If the service is already stopped, the Stop option will not be available and you may continue to the next step.
  4. Right-click the service named Management Reporter Process Service and then click Properties.
  5. Click the Log On tab.
  6. Select This account.
  7. Click Browse.
  8. Enter the domain\username of the account that you want to select, or click Advanced to search.
  9. Click Check Names to verify the account can be found.
  10. Click OK.
  11. Delete the password entered in the Password and Confirm Password fields.
  12. Enter the correct password for the domain account in the Password and Confirm Password fields.

    Note Make sure that you type the password correctly as the password is not validated against the account’s current network password.
  13. Click Apply.
  14. Click OK.
  15. Open the Internet Information Services (IIS) Manager. To do this, click Start, click Control Panel, click Administrative Tools, and then click Internet Information Services (IIS) Manager.
  16. Expand the computer name and select the Application Pools folder.
  17. Right-click the Management Reporter application pool and then click Stop. If the Status listed already says Stopped, you may skip this step.
  18. Right-click the Management Reporter application pool, and click Advanced Settings. The Advanced Settings window opens.
  19. Click Identity to select the Identity field.
  20. Click the ellipses () next to the account name. The Application Pool Identity window opens.
  21. Select Custom Account.
  22. Click Set. The Set Credentials window opens.
  23. Enter the domain\username to be used for the Management Reporter application pool.
  24. Enter the password for the account in the Password and Confirm Password fields.
  25. Click OK on the Set Credentials screen.

    Note The password entered for the account is validated against the account’s current network password.
  26. Click OK on the Application Pool Identity window.
  27. Click OK on the Advanced Settings window.
  28. Right-click the Management Reporter application pool, and then click Start.
  29. Click Start, click Control Panel, click Administrative Tools, and then click Event Viewer.
  30. Click Application to select the Application log.
  31. Review the log to verify no error messages occurred when you start the Management Reporter application pool.
  32. Click System to select the System log.
  33. Review the log to verify no error messages occurred when you start the Management Reporter application pool.
  34. Click Start, click Administrative Tools, and then click Services.
  35. Locate the Management Reporter Process Service.
  36. Right-click the service named Management Reporter Process Service and then click Start.
  37. Click Start, click Control Panel, click Administrative Tools, and then click Event Viewer.
  38. Click Application to select the Application log.
  39. Review the log to verify no error messages occurred when you start the Management Reporter Process Service.
  40. Click System to select the System log.
  41. Review the log to verify no error messages occurred when you start the Management Reporter Process Service.










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Keywords: kbmbsmigrate, kbmbspartner, kbsurveynew, kb

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Article Info
Article ID : 2666579
Revision : 1
Created on : 1/7/2017
Published on : 5/15/2012
Exists online : False
Views : 329