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Delay processing incoming calls in Lync Server 2010


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Symptoms

Consider the following scenario:
  • A  public switched telephone network (PSTN) gateway or a private branch exchange (PBX) that sends non-E.164-compliant numbers is deployed in a Microsoft Lync Server 2010 environment.
  • The dial plan that is associated with the PSTN gateway or with the PBX has more than 700 normalization rules.
  • A telephone call is made from the PSTN gateway or the PBX to a Lync 2010 user who has Enterprise Voice enabled.
In this scenario, the Lync Server 2010 server takes several seconds to process the call.

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Cause

This issue occurs because the translation service on the server encounters a delay. Specifically, there is a delay of approximately one second for every 100 normalization rules that are processed.

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Resolution

To resolve this issue, install the following cumulative update:
2670352 Description of the cumulative update for Lync Server 2010: February 2012

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More Information

For more information about dial plans and normalization rules, visit the following Microsoft website:For more information about how to configure dial plans and normalization rules, visit the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2666349
Revision : 1
Created on : 1/7/2017
Published on : 3/1/2012
Exists online : False
Views : 309