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You receive an error message when you try to publish a FrontPage Web to a Web server


View products that this article applies to.

Symptoms

When you try to publish a FrontPage Web to a Web server, you may experience one or both of the following symptoms:

You receive the following error message:
Server error: Web Web name is busy. Please try again.
Or your computer appears to stop responding (hang) during the initial publishing process.

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Cause

This problem occurs because of an interrupted connection to the server during the publishing process.

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Workaround

To publish after a lost connection, you must use one or both of the following methods.

Method 1

  1. On the server, stop and restart the HTTP service.
  2. Delete the file \Web Root\Web Name\_vti_pvt\service.lck.
  3. Delete the file \Web Root\Web Name\_vti_pvt\frontpg.lck.
  4. Publish the Web.

Method 2

  1. Cancel the publishing process.
  2. Check the network connection.
  3. Start the publishing process again.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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More information

When the connection to the server is lost during the publishing process, the Service.lck file remains in the _VTI_PVT directory of the Web.

The Service.lck and Frontpg.lck files deny the FrontPage client access to a Web on the destination server during publishing.

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Keywords: KB266216, kbwebpublishing, kbstoprespond, kbprb, kbnetwork, kbwebserver, kberrmsg

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Article Info
Article ID : 266216
Revision : 3
Created on : 9/28/2004
Published on : 9/28/2004
Exists online : False
Views : 234