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Hitting "F5" key on Appointment opens new record in CRM 2011 Post UR5


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Symptoms

After installing Dynamics CRM Update Rollup 5, You open a new "Appointment" record. After entering information and clicking "Save", you press "F5" on your keyboard to refresh the record. However, instead of refreshing, it opens a New record page. The original appointment you created is still saved, but the F5 button does not refresh it.

Pre-UR5, all records did this. Post U5, the "Appointment" entity is the only one still affected.

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Cause

This was due to a design change in Update Rollup 5.

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Resolution

Workaround:
After saving the initial record, close out of the record and re-open it. If you press F5 again, the page will refresh.

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More Information

Additionally, you will not see this issue if you create a new appointment that has a time conflict with another appointment for that user. You will be prompted that the user is already scheduled during that time. If you ignore and save, you will be able to press "F5" and refresh after that prompt.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2661524
Revision : 1
Created on : 1/7/2017
Published on : 1/5/2012
Exists online : False
Views : 198