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XFOR: Internet Mail Service Stops Responding while Trying to Obtain Next Host to Deliver a Message


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This article was previously published under Q265727

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Symptoms

While the Internet Mail Service tries to retrieve the next host address to deliver a message, the Internet Mail Service may generate a Dr. Watson error message. This behavior is most likely to occur after several unsuccessful attempts to deliver a message.

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Cause

This issue can occur because under very specific circumstances, the Internet Mail Service continues to search for Internet protocol (IP) addresses to use to deliver the message, even though there are no more IP addresses to try for a given domain.

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Resolution

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014� XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

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Keywords: KB265727, kbqfe, kbfix, kbexchange550sp4fix, kbexchange550presp4fix, kbbug

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Article Info
Article ID : 265727
Revision : 4
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 245