Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Navigation bars do not function on a record form when using CRM 2011 for Outlook


View products that this article applies to.

Symptoms

In the Dynamics CRM 2011 for Outlook client, you may notice that the navigation arrows found within a record form appear as gray and do not take action when clicked on.

↑ Back to the top


Cause

The functionility that allows navigation from within a record does not transfer into Microsoft Outlook, so the navigation will not work from within the Dynamics CRM 2011 for Outlook client.

↑ Back to the top


Resolution

The navigation functionality is disabled in the Dynamics CRM 2011 for Outlook client. The toolbar is expected to appear to be grayed out and will not navigate between records when clicked.

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2655241
Revision : 1
Created on : 1/7/2017
Published on : 6/8/2012
Exists online : False
Views : 266