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Navigation bars do not function on a record form when using CRM 2011 for Outlook


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Symptoms

In the Dynamics CRM 2011 for Outlook client, you may notice that the navigation arrows found within a record form appear as gray and do not take action when clicked on.

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Cause

The functionility that allows navigation from within a record does not transfer into Microsoft Outlook, so the navigation will not work from within the Dynamics CRM 2011 for Outlook client.

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Resolution

The navigation functionality is disabled in the Dynamics CRM 2011 for Outlook client. The toolbar is expected to appear to be grayed out and will not navigate between records when clicked.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2655241
Revision : 1
Created on : 1/7/2017
Published on : 6/8/2012
Exists online : False
Views : 240