Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

InterOrg Synchronization tool does not replicate


View products that this article applies to.

This article was previously published under Q265249

↑ Back to the top


Symptoms

The InterOrg Synchronization tool does not replicate objects between the configured organizations and you do not receive an error message. You may, however, notice that there is mail in the Inbox of the computer that is configured as the master computer.

↑ Back to the top


Cause

The e-mail address for the foreign requestor on the Configuration tab of the InterOrg Master Configuration properties may be in X.500 format. The only requestor address that should be in the X.500 format is the requestor mailbox that is located on the master server.

↑ Back to the top


Resolution

In the Requestor E-mail Addresses box, type the e-mail addresses for all valid requestor agents. This prevents users from creating rogue requestor agents and participating in the InterOrg directory scheme. These addresses should be the Simple Mail Transfer Protocol (SMTP) addresses of the requestor services except if the master and requestor service are both installed on the same Exchange Server computer (as is the case for the master Exchange Server computer).

For more information about configuring the InterOrg Synchronization tool, click the following article number to view the article in the Microsoft Knowledge Base:
238573 Installing, configuring, and using the InterOrg Replication utility

↑ Back to the top


Keywords: KB265249, kbprb

↑ Back to the top

Article Info
Article ID : 265249
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 265