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XADM: Setup Does Not Work with "The Required Privilege Is Not Held by the Client" Error Message


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This article was previously published under Q265227

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Symptoms

When you try to install Exchange Server 5.5, Setup may not work and you may receive the following error message:
The required privilege is not held by the client.
The only option available is to click OK. When you click OK, you quit Setup.

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Cause

This issue can occur if the Exchange Server Setup program is trying to write to the Microsoft Windows NT Event Viewer application event log. To determine if Setup is writing to the application event log, look at the Exchange Server Setup.log file (located by default at the root of the drive).

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Resolution

To resolve this issue:
  1. Stop the Event Log service.
  2. Navigate to the Winnt\System32\Config folder.
  3. Rename the *.evt files.
  4. Restart the server to re-create the *.evt log files.
After you perform these steps, the Exchange Server Setup program should run properly.

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Keywords: KB265227, kbprb

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Article Info
Article ID : 265227
Revision : 5
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 209