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FP2000: Cannot Open Web Using FrontPage with Web Proxy


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This article was previously published under Q265163

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Symptoms

When you use Web Proxy to open your Microsoft FrontPage web, you may be unable to open your web.

This behavior is intermittent.

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Cause

This behavior can occur when you use Web Proxy to open your web.

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Resolution

To resolve this behavior, follow these steps:
1.Start Microsoft Internet Explorer.
2.On the Tools menu, click Internet Options.
3.In the Internet Options dialog box, click the Connections tab, and then click LAN Settings.
4.Click Advanced under Proxy server.
5.In the Proxy Settings dialog box, click to clear the Use the same proxy server for all protocols check box.
6.Delete all values in the Secure boxes.
7.Click OK three times.
8.Remove Fpexedll.dll from the Microsoft Internet Information Services computer. To do this, you must remove it from the location mentioned in the Microsoft Management Console (MMC). To do so, follow these steps:
a. Open the Internet Information Services MMC, and then right-click the computer name on the Internet Information Server tab.
b. Select Properties.
c. Click Edit to edit the WWW service.
d. Click the Isapi Filters tab.
e. Select Fpexedll.dll and click Remove.NOTE: There may be more than one copy of Fpexedll.dll; you should remove them all.

9.Restart the computer.

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Keywords: KB265163, kbprb

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Article Info
Article ID : 265163
Revision : 1
Created on : 8/27/2002
Published on : 8/27/2002
Exists online : False
Views : 251