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FP2000: FrontPage 2000 Installation Program Stops Responding


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This article was previously published under Q265053

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Symptoms

When you install Microsoft FrontPage 2000, the Setup program may stop responding (hang), and you receive no message indicating what the issue is.

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Cause

This behavior can occur if you have an older version of Microsoft Internet Explorer installed on your computer.

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Resolution

To resolve this issue, follow these steps:
  1. Insert your FrontPage compact disc into the CD-ROM drive of your computer.
  2. On the Microsoft Windows taskbar, click Start, and then click Run.
  3. Type drive:\ie5\en\ie5setup in the Open box of the Run dialog box (where drive is the name of your CD-ROM drive), and then click OK.
  4. After Internet Explorer has finished installing, click Start, and then click Run.
  5. Type drive:\setup /l*v c:\log.txt in the Open box of the Run dialog box (where drive is the name of your CD-ROM drive), and then click OK.

    This step creates a verbose setup log to help with any further troubleshooting, should you require it.
If installation is still unsuccessful, you will find a log.txt file in the root of drive C.

For additional information about how to use this log to troubleshoot installation problems, click the article number below to view the article in the Microsoft Knowledge Base:
237957� OFF2000: How to Use an Office 2000 Setup Log File to Troubleshoot Setup Problems

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Keywords: KB265053, kbprb

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Article Info
Article ID : 265053
Revision : 2
Created on : 8/27/2002
Published on : 8/27/2002
Exists online : False
Views : 271