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FP2000: Error Message: "The Server Unexpectedly Closed Connection"


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Symptoms

When you attempt to log on to a Web site using Microsoft FrontPage 2000, you may receive the following error message:
The server unexpectedly closed connection.

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Cause

This behavior can occur because FrontPage 2000 uses the proxy settings from Microsoft Internet Explorer version 5.0.

If you are connecting to the Internet with a modem, you are going through the proxy, and therefore this behavior occurs.

NOTE: This error message does not occur if you are using FrontPage 98.

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Resolution

To work around this issue, follow these steps:
  1. Disable the Web proxy in Internet Explorer 5.0. To do this, follow these steps:

    1. Start Internet Explorer 5.0.
    2. On the Tools menu, click Internet Options.
    3. Click the Connections tab.
    4. Under Dial-up settings, click the connection that you use, and then click Settings.
    5. Under Proxy server, click to clear the Use a proxy server check box, and then click OK.
    Reinstall FrontPage.
  2. Reinstall FrontPage.
In some cases, you may be able to resolve this issue by following these steps:
  1. Start Internet Explorer 5.0.
  2. On the Tools menu, click Internet Options.
  3. Click the Connection tab.
  4. Click LAN settings.
  5. Click to clear the Automatically detect settings check box.

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Keywords: KB265044, kbprb

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Article Info
Article ID : 265044
Revision : 2
Created on : 8/27/2002
Published on : 8/27/2002
Exists online : False
Views : 247