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XADM: Service Account Admin Password Must Be Reset After Migration to Windows 2000


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This article was previously published under Q265042

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Symptoms

You can use the Active Directory Migration tool (ADMT) to migrate users, groups, and computers from a Microsoft Windows NT 4.0-based domain to a Microsoft Windows 2000-based domain. When you use ADMT to migrate a Microsoft Exchange Server 5.5 Service Account Admin from a Windows NT 4.0 domain to a Windows 2000 domain, your Service Account Admin password is reset and you can not start services. You are prompted to change your password at the next logon.

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Cause

ADMT changes the password and prompts you to change your password at the next logon.

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Workaround

After the migration, you cannot start the services anymore, so you need to use Active Directory Users and Computers Microsoft Management Console (MMC) to reset the Service Account Admin password. To do so, click to clear the Must change password in the next logon check box.

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

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Keywords: KB265042, kbnofix, kbbug

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Article Info
Article ID : 265042
Revision : 6
Created on : 2/27/2007
Published on : 2/27/2007
Exists online : False
Views : 295