Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You can't view the People Pane results in Outlook


View products that this article applies to.

Symptoms

When you try to view mail items in the People Pane in Microsoft Outlook, you receive the following error message:

There are no items to show in this view.

↑ Back to the top


Cause

This issue occurs when the sender's legacyExchangeDN attribute contains an unescaped comma.

↑ Back to the top


Resolution

Important
Follow the steps in this section carefully. Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.


  1. Exit all Microsoft Office applications.
  2. Start Registry Editor.
  3. Locate and click the following registry key:

    HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\SocialConnector
  4. On the Edit menu, point to New, and then click DWORD Value.
  5. Type MatchContactOnSenderAddress as the name.
  6. Double-click MatchContactOnSenderAddress.
  7. Enter 1 for Value data, and then click OK.
  8. On the File menu, click Exit to exit Registry Editor.

↑ Back to the top


Keywords: kb

↑ Back to the top

Article Info
Article ID : 2646369
Revision : 2
Created on : 5/20/2019
Published on : 5/20/2019
Exists online : False
Views : 279