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XADM: Content Indexing Logs Catastrophic Error When Shutting Down


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This article was previously published under Q264624

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Symptoms

When you shut down the Content Indexing service, the following event may be logged to Event Viewer Application Log:
Event Type: Error
Event Source: Microsoft Search
Event Category: Gatherer
Event ID: 10006
Date: 2/11/2000
Time: 9:44:25 AM
User: N/A
Computer: SERVERNAME

Description:
An error occurred during the online operation for instance [Your instance here]: 8000ffff - Catastrophic failure

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Cause

During system shutdown, it may happen that the Content Indexing service was shut down prior to the Cluster service. If this happens, the Content Indexing full-text resources correctly fail, then the Cluster service attempts to restart. However, it cannot restart because the Content Indexing service is shutting down.

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Workaround

It is not actually a catastrophic failure. The workaround is to simply wait for everything to shut down successfully, then restart services if necessary.

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

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Keywords: KB264624, kbnofix, kbbug

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Article Info
Article ID : 264624
Revision : 5
Created on : 2/21/2007
Published on : 2/21/2007
Exists online : False
Views : 250