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An external email message is not delivered to mail-enabled public folders and you do not receive NDR messages in an Exchange Server 2010 environment


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Symptoms

Assume that you send an external email message that has valid recipients and invalid recipients (for example, recipients that have empty email addresses) in a Microsoft Exchange Server 2010 environment. One of the recipients is a mail-enabled public folder. In this situation, the email message is not delivered to the mail-enabled public folder, and you do not receive a non-delivery report (NDR) message.

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Cause

This issue occurs because the Exchange Server 2010 server stops the message delivery process only for mail-enabled public folders and not for mailbox users when the Exchange server checks the recipient list and encounters an error.

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Resolution

To resolve this issue, install the following update rollup:
2661854 Description of Update Rollup 2 for Exchange Server 2010 Service Pack 2
After you apply this update, email messages now are still not delivered to public folder recipients. However, a NDR message is generated.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbfix, kbexpertiseinter, kbsurveynew, kb

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Article Info
Article ID : 2645587
Revision : 1
Created on : 1/7/2017
Published on : 7/15/2014
Exists online : False
Views : 335