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XADM: ARCserve 6.5 and Other Third-Party Backup Programs Stop Responding After Installing Extensible Storage Engine Fix


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This article was previously published under Q264102

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Symptoms

After you install the Extensible Storage Engine (ESE) fix that is described in the following Microsoft Knowledge Base article
254682� XADM: Exchange Server 5.5 Post-SP3 Database Engine Fixes
Cheyenne ARCserve 6.5 and other third-party backup programs may stop responding when you back up Exchange Server databases.

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Cause

This issue can occur because the Edbbcli.dll file stops some third-party backup programs during overlapped input/output (I/O) and attempts to read beyond the end of a file.

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Resolution

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014� XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

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Workaround

To work around this issue, replace the Edbbcli.dll file with the Exchange Server 5.5 Service Pack 3 (version 5.5.2650.17) version of the Edbbcli.dll file until the fix that is described in this article is available.

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Status

Microsoft has confirmed that this is a problem in Exchange Server 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

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More information

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB264102, kbfix, kbexchange550sp4fix, kbexchange550presp4fix, kbbug

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Article Info
Article ID : 264102
Revision : 4
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 283