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Exchange MTA Stacks service stops responding, and event ID 9411 and 9406 may be recorded in the application event log


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Symptoms

The Microsoft Exchange MTA Stacks service may stop responding, and the following events may be recorded in the application event log:
Event ID 9411

Event ID: 9411
Source: MSExchangeMTA
Category: Field Engineering
Description: The MTA is terminating because the disk where MTADATA is located has less than 10 MB of space, or an error occurred while trying to check for free space on the disk. If disk space is low, free up some disk space and restart the MTA.

Event ID 9406

Event ID: 9406
Source: MSExchangeMTA
Category: Resource
Description: There is not enough Performance Monitor memory to display the MTA Connections information. Stop attached Performance Monitors and re-start the MTA.

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Cause

There are several potential causes of the events that are logged. These causes include the following.

Cause 1

The MTADATA folder is located on a disk that has little remaining free space, and the free disk space is less than 10 MB. To resolve this problem, see Resolution 1.

Cause 2

On a server that is running Microsoft Exchange Server 5.5 or Microsoft Exchange 2000 Server, the paging file for virtual memory is located on a disk that has little remaining free space.

Note The paging file for virtual memory is named PAGEFILE.SYS.

To resolve this problem, see Resolution 2.

Cause 3

The Exchange MTA Database is located on a mount point, and the root drive of the mount point has less than 10 MB of free space. To resolve this problem, see Resolution 3.

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Resolution

Resolution 1

Remove or delete files that are not needed to make more free space on the hard disk. You should have at least 10MB of free space. Otherwise, the Message Transfer Agent (MTA) will shut down automatically.

Another workaround is to change the MTADATA folder to a drive with a larger amount of free space. On Exchange Server 5.5, you can use the Performance Optimizer to relocate the MTA Database and the MTA Run Directory. On Microsoft Exchange Server 2003 and Microsoft Exchange 2000 Server, you can change the paths by changing the registry values. For more information about how to change the location of the MTA Database and the MTA Run Directory, click the following article number to view the article in the Microsoft Knowledge Base:
259896 How to change the location of the MTA Database and the MTA Run Directory in Exchange 2000 Server

Resolution 2

Move the paging file to a drive that has more free space. For more information about how to move the windows default paging file, click the following article number to view the article in the Microsoft Knowledge Base:
123747 Moving the Windows default paging and spool file

Resolution 3

Remove or delete files that are not needed to make more free space on the root drive of the mount point. You should have at least 10MB of free space.

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More information

For more information about MTA top support issues, click the following article number to view the article in the Microsoft Knowledge Base:
285934 Exchange 2000 Server top message transfer agent support issues

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Keywords: KB263835, kbprb

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Article Info
Article ID : 263835
Revision : 7
Created on : 3/30/2009
Published on : 3/30/2009
Exists online : False
Views : 302