Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Please verify your logon credentials and try again" error message when a user signs in to Lync Server 2010


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You create a new user in a Microsoft Lync Server 2010 environment.
  • You enable the user for Lync 2010.
  • The user principal name (UPN) of the user is changed.
In this scenario, the user cannot sign in to Lync 2010 even by using the correct logon credentials. Additionally, the user receives the following error message in the Cannot sign in to Lync error window:
Lync was unable to sign in. Please verify your logon credentials and try again. If the problem continues, please contact your support team.

↑ Back to the top


Cause

This issue occurs because the Session Initiation Protocol (SIP) uniform resource identifier (URI) of the user is not updated when the UPN of the user is changed. Therefore, the SIP address does not match the UPN when the user tries to sign in.

↑ Back to the top


Resolution

To resolve this issue, install the following cumulative update:
2670326 Description of the cumulative update for Lync 2010: February 2012

Note After you apply the update, the user will receive the following error message:
New sign-in address? Looks like the sign-in address you entered doesn’t exist. You can try a different sign-in address or contact support to update your sign-in address in the system.

↑ Back to the top


More Information

For more information about the SIP URIs, visit the following Microsoft website:

↑ Back to the top


Keywords: kbqfe, kbsurveynew, kbfix, kbexpertiseadvanced, kb

↑ Back to the top

Article Info
Article ID : 2637105
Revision : 1
Created on : 1/7/2017
Published on : 3/1/2012
Exists online : False
Views : 180