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XCON: Message Transfer Agent Stops Responding and Cannot Be Stopped


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This article was previously published under Q263567

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Symptoms

If you connect two Exchange Server computers using a connector such as an X.400 Connector, and then remove the connector on one of the servers, the message transfer agent (MTA) on the other server may stop responding (hang) if it attempts to connect to the MTA on the first server. If you attempt to stop the MTA on the other server, you are unable to do so.

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Cause

This issue occurs when the server on which the connector is removed has more than one computer name associated with it. Under these circumstances, a remote MTA may not properly increment an array index counter when it attempts to connect to the MTA on the server.

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Resolution

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014� XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

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Keywords: KB263567, kbqfe, kbfix, kbexchange550sp4fix, kbexchange550presp4fix, kbbug

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Article Info
Article ID : 263567
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 269