Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Appointments Sent from Different Time Zones Are Not Processed Properly


View products that this article applies to.

This article was previously published under Q263526

↑ Back to the top


Symptoms

If the difference between the sending and accepting time zones is more than 12 hours, Collaboration Data Objects (CDO) may not process meeting requests correctly.

↑ Back to the top


Cause

This issue can occur because of a logic error in the initialization of the time zone variable in CDO code.

↑ Back to the top


Resolution

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014� XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

↑ Back to the top


Keywords: KB263526, kbqfe, kbfix, kbexchange550sp4fix, kbexchange550presp4fix, kbbug

↑ Back to the top

Article Info
Article ID : 263526
Revision : 4
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 263