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Error message in Purchase Order Entry window in Microsoft Dynamics GP "Address information is missing for the Ship-To Address."


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Symptoms

When you enter a vendor in the Vendor ID field In the Purchase Order Entry window, you receive the following message:

Address information is missing for the Ship-To Address. Verify address information.


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Cause

This problem occurs when an address ID at the Company Setup level is missing.

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Resolution

Follow these steps to resolve the issue:

1. In Microsoft Dynamics GP, click Tools on the Microsoft Dynamics GP menu, point to Setup, point to Company, and then click Company.

2. In the Company Setup window, use the lookup button to select an Address ID.

3. Click OK and test again to verify the issue has been resolved.


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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2633839
Revision : 1
Created on : 1/7/2017
Published on : 10/21/2011
Exists online : False
Views : 172