Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"fvevol!FveFilterDeviceControl+1d0" Stop error when you create a VSS snapshot backup in Windows Server 2008 R2 SP1


View products that this article applies to.

Symptoms

Assume that you perform a Volume Shadow Copy Service (VSS) snapshot backup on a computer that is running Windows Server 2008 R2 Service Pack 1 (SP1). For example, you run the vshadow drive command to create a VSS snapshot backup where the drive hosts Hyper-V guests. In this situation, the backup does not complete. Additionally, you receive the following Stop error:
fvevol!FveFilterDeviceControl+1d0
Note All information and resolution discussed in this article is to fix the exact error above.

↑ Back to the top


Cause

During backup operations, virtual hard disk (VHD)-based VSS snapshots can be removed unexpectedly. However, the Volsnap.sys image file does not tolerate this behavior. Therefore, the operating system may crash when the IO manager is trying to dereference the removed object.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows Server 2008 R2 SP1.

For more information about how to obtain a Windows Server 2008 R2 service pack, click the following article number to view the article in the Microsoft Knowledge Base:
976932 Information about Service Pack 1 for Windows 7 and for Windows Server 2008 R2

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 7 and Windows Server 2008 R2 file information notes
Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.
    VersionProductSR_LevelService branch
    6.1.760 1 . 21xxxWindows 7 and Windows Server 2008 R2SP1LDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 R2 and for Windows 7" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTime
Volsnap.sys6.1.7601.21854246,12804-Nov-201106:36
For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Volsnap.sys6.1.7601.21854296,81604-Nov-201107:27x64
For all supported IA-64�based versions of Windows Server 2008 R2
File nameFile versionFile sizeDateTime
Volsnap.sys6.1.7601.21854681,32804-Nov-201104:24

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For more information about Volume Shadow Copy Service (VSS), visit the following Microsoft Website: For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7
File nameX86_volume.inf_31bf3856ad364e35_6.1.7601.21854_none_181c825373951db4.manifest
File versionNot applicable
File size2,083
Date (UTC)04-Nov-2011
Time (UTC)07:58
Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameAmd64_volume.inf_31bf3856ad364e35_6.1.7601.21854_none_743b1dd72bf28eea.manifest
File versionNot applicable
File size2,087
Date (UTC)04-Nov-2011
Time (UTC)09:02
PlatformNot applicable
Additional files for all supported IA-64�based versions of Windows Server 2008 R2
File nameIa64_volume.inf_31bf3856ad364e35_6.1.7601.21854_none_181e2649739326b0.manifest
File versionNot applicable
File size2,085
Date (UTC)04-Nov-2011
Time (UTC)07:26
File namePackage_1_for_kb2632149~31bf3856ad364e35~ia64~~6.1.1.0.mum
File versionNot applicable
File size1,843
Date (UTC)04-Nov-2011
Time (UTC)16:28
File namePackage_for_kb2632149_sp1~31bf3856ad364e35~ia64~~6.1.1.0.mum
File versionNot applicable
File size1,450
Date (UTC)04-Nov-2011
Time (UTC)16:28

↑ Back to the top


Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseinter, kbcip, KB2632149

↑ Back to the top

Article Info
Article ID : 2632149
Revision : 6
Created on : 12/24/2012
Published on : 12/24/2012
Exists online : False
Views : 327