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A user can log on to a mailbox by using Outlook for Mac 2011 unexpectedly in an Exchange Server 2010 environment


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Symptoms

Consider the following scenario:
  • You enable access to Exchange Web Services (EWS) in a Microsoft Exchange Server 2010 environment.
  • You disable access to a mailbox for Microsoft Outlook for Mac 2011 in Exchange Web Services. To do this, you run the Set-CasMailbox or Set-OrganizationConfig cmdlet and set the EwsAllowMacOutlook parameter to false in the Exchange Management Console.
  • A user uses Outlook for Mac 2011 to log on to the mailbox through Exchange Web Services.
In this scenario, the user can log on to the mailbox unexpectedly. 

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Cause

This issue occurs because the user agent string for which EWS searches is set to Microsoft-MacOutlook instead of MacOutlook.

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Resolution

To resolve this issue, install the following cumulative update:
2661854 Description of Update Rollup 2 for Exchange Server 2010 Service Pack 2

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Workaround

To work around this issue, run the following cmdlet in the Exchange Management Console:
Set-CasMailbox -Identity MailboxIdParameter -EwsEnabled:$true -EwsApplicationAccessPolicy EwsBlockList -EwsBlockList “*MacOutlook*”

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More Information

For more information about the Set-OrganizationConfig command, visit the following Microsoft website:
For more information about the Set-CASMailbox command, visit the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2630808
Revision : 1
Created on : 1/7/2017
Published on : 4/16/2012
Exists online : False
Views : 346