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XADM: Exchange System Manager error message: Your profile is not configured


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This article was previously published under Q263059

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Symptoms

When you try to view public folder client permissions by using the Exchange System Manager, you may receive one of the following error messages:
Your profile is not configured. Microsoft Exchange Server Information Store ID no: 8004011c-0521-00000000 ID no: c0040000 Exchange System Manager
The attempt to log on to the Microsoft Exchange Server computer has failed. The MAPI provider failed. Microsoft Exchange Server Information Store ID no: 8004011d-0512-00000000 ID no: C1050000 Exchange System Manager

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Cause

This behavior occurs if the Exchange System Manager cannot gain access to the public folder information store.

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Resolution

To resolve this behavior, make sure that the public information store is mounted.

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Status

This behavior is by design.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
259180� XADM: Error accessing public folders if there is no private information store

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Keywords: KB263059, kbnofix, kberrmsg, kbbug

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Article Info
Article ID : 263059
Revision : 6
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 280