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Installation of Microsoft Dynamics CRM Reporting Extensions Fails to locate SSRS instance


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Symptoms

When installing the Microsoft Dynamics CRM Reporting Extensions on SQL Reporting Services Server, the installation wizard fails to locate the SSRS Instance Name and the drop down is blank.

Reviewing the Reporting Extensions install log file, a warning is logged:

Warning| Could not find a local RS instance corresponding to the reporting url http:///reportserver for organization <orgname>

NOTE: By default, the Reporting Extensions install log file can be found at the following location:
%appdata%\Microsoft\MSCRM\Logs\SrsDataConnectorSetup.log

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Cause

The reason this happens is because SSRS is not on the a supported version of SQL for Microsoft Dynamics CRM.

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Resolution

Ensure the minimum version of SSRS is installed.

Microsoft Dynamics CRM 2011:
Microsoft SQL Server 2008 x64 SP1
Microsoft SQL Server 2008 R2
Microsoft SQL Server 2012 x64


Microsoft Dynamics CRM 2013:
Microsoft SQL Server 2008 x64 SP3
Microsoft SQL Server 2008 x64 R2 SP2
Microsoft SQL Server 2012 x64 SP1

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2628017
Revision : 1
Created on : 1/7/2017
Published on : 12/4/2013
Exists online : False
Views : 326